It is currently 01 Oct 2020, 00:37

All times are UTC+03:00




Post new topic  Reply to topic  [ 66 posts ]  Go to page Previous 1 2 3
Author Message
 Post subject: Re: Probleme motor
PostPosted: 15 Sep 2020, 12:26 
Offline

Joined: 07 Jun 2016, 22:25
Posts: 670
Car: Alfa Romeo 166 2.0TS
Location: Constanta
Am umblat de cateva ori la distributia masini pe vechiul motor ,daca am ocazia, o sa fac niste poze daca se intampla sa mai nimeresc axele cu came fara sa opuna rezistenta in pozitia corecta de montare a calelor . La ultimile incercari sa nimerit sa fortez axele sa pun calele . Si la distributia asta ,cand am dat cureaua jos ,imediat sa ,miscat axa de evacuare ,pe care cala se asezase perfect inainte.
Probabil este ceva normal ca axele cu came sa apeste uni tacheti cand sunt in pozitia buna de pus calele , ar fi fost bine sa gaseasca o metoda sa nu forteze , pentru ca se forteaza putin si suruburile de prindere ale calelor si nici calele din comert din aluminiu sau ce o fi , nu sunt asa de perfecte sa se muleze exact pe ele cand sunt fortate.

Pe langa motorul in sine , mai este o grija cu electromotorul , l-am desfacut pe partea cu rotorul sa vad cat de buni sunt carbuni ,am dat cu putina vaselina in capete si pe la rotile dintate ,dupa care l-am montat , am vrut sa ii fac o proba de la baterie dupa cum vedeam pe net dar nu iesea nimic , minusul de la baterie pe carcasa electromotorului , plusul pe surubul mai mare de la selenoid ,si de la plus am luat curent pentru surubul mai mic dupa selenoid si nimic , se invarte doar daca pun plusul pe surubul care duce catre carbuni . Daca face figuri o sa trebuiasca sa caut altul , am incercat la repezeala sa desfac si selenoidul dar zici ca are suruburile torx din plastic ,se decalibreaza pe interior sau la unul intepenit sau strambat putin dinti de la torxul din setul yato .Este mai naspa cu demontatul ,ca eu nu stiu alta varianta decat sa dau admsia jos sa am acces la cele 2 suruburi de deasupra electromotorului.


Top
   
 Post subject: Re: Probleme motor
PostPosted: 15 Sep 2020, 23:14 
Offline

Joined: 20 Dec 2018, 22:04
Posts: 76
Car: mitsubishi, alfa 166
Location: Otopeni, Bucuresti
Atentie, bobina starter ia minus prin carcasa-perie-rotor-perie-stator. Masoara continuitate +bobina starter si caracasa. Apoi actioneaza manual miez starter si vezi daca ai rezistenta 0 intre cele doua suruburi de 8 ale starterului.


Top
   
 Post subject: Re: Probleme motor
PostPosted: 15 Sep 2020, 23:44 
Offline

Joined: 07 Jun 2016, 22:25
Posts: 670
Car: Alfa Romeo 166 2.0TS
Location: Constanta
Multumesc , o sa incerc maine , daca nu invarte deloc sau bendixul merge in gol cand dau la cheie ,atunci il dau jos , sper sa am aces la suruburile de sus pe la alternator , ca este mai usor de dat jos .


Top
   
 Post subject: Re: Probleme motor
PostPosted: 16 Sep 2020, 22:30 
Offline

Joined: 07 Jun 2016, 22:25
Posts: 670
Car: Alfa Romeo 166 2.0TS
Location: Constanta
Cum ma asteptam ,sunt probleme cu electromotorul , mai precis cu selenoidul , ceva inauntru nu mai face contact , pentru ca nu se actioneaza furca care misca bendixul ,de reparat nu prea se repara ca in partea de sus cu suruburile este fix iar unde vin suruburile de prindere a solenoidului de electromotor ,trebuie sa dau gaura cu bormasina sa gauresc suruburile de prindere .
Oricum trebuie sa iau altul , sa vad daca gasec unu local de la dezmembrari . Nu stiu cum sa stricat ,ca am umbat doar la carbuni si rotor , si acesta se invarte ok daca pun plusul direct pe carbuni .

Am apucat sa pun putin diagnoza pe el si a sarit in ochi eroarea legata de selenoidul de la variator , dar aici dau vina pe senzorul de la axa cu came ca uitasem sa pun mufa si o eroare legata de cheie ,am pus clapeta de acceleratie a motorului pe ea , nu mai recunostea cheia , a trebuit sa pun vechea clapeta sa dispara cheia din bord .

Poate stie cineva cum recunoaste noul ecu cheia dupa masina, am dat eu la setari / reset idle actuator si reset self adapt. parameters and idle actuator , nu am mai apucat sa verific prea mult ca sa dus bateria la laptop, nu tine mai mult de 15-20 minute.

Ce ma surprins ,este o eroare sau o problema la parametetri / odometer ,kilometrajul imi arata doar 8888,8 km , probabil sa jucat cineva cu un program de modificat km , ca alfel nu imi explic de ce a bagat asa de putini , inteleg ca clapeta ca multe alte componente ,arata mai noi decat am pe masina dar nici chiar asa.
Si baia de ulei ma surprins ca are surubul original si filetul in stare excelenta , fata de alte 2 bai care aveau filetul majorat si alte busoane.


Attachments:
166 3.jpg
166 3.jpg [ 166.68 KiB | Viewed 422 times ]
Top
   
 Post subject: Re: Probleme motor
PostPosted: 17 Sep 2020, 09:27 
Offline
User avatar

Joined: 06 Feb 2010, 13:57
Posts: 6575
Car: Alfa Romeo 147
Location: Bucharest
Salut,
Nu știu cum este la 166. Insa la 147, GT, 159 daca schimbi ecu de injectie trebuie sa schimbi și body computer + transponder cheie, altfel masina nu pornește și da erori.

Nu stiu cum este la 166 si cum ai procedat tu... insa cred ca mai bine lăsai electronica veche și puneai doar motorul.




Sent from my SM-G973F using Tapatalk


_________________
Every road is great and never too long when you drive an Alfa Romeo

Alfa Romeo 159 Distinctive Elegante Blu Aurora | B 939 DKR
Ex: Alfa Romeo GT 1.9 JTDm Q2 Rosso Pastello | B 937 DKR
Ex: Alfa Romeo 159 1.9 JTDm Distinctive High Blu Oltremare | B 939 DKR
Ex: Alfa Romeo GT 1.9 JTDm Nero Pastello | B 937 DKR
Ex: Alfa Romeo 147 Facelift 1.6 TS Nero Metalico | B 08 DKR
Ex: Alfa Romeo 147 1.6 TS Nero | B 147 DKR
Ex: Alfa Romeo 147 1.6 TS Azzurro Gabbiano | B 08 DKR


Top
   
 Post subject: Re: Probleme motor
PostPosted: 17 Sep 2020, 21:01 
Offline

Joined: 20 Dec 2018, 22:04
Posts: 76
Car: mitsubishi, alfa 166
Location: Otopeni, Bucuresti
Asa a si facut.
Iulian, masoara rezistenta solenoidului, daca e cativa Ohm e ok si ai problema in alta parte. Solenoidul are o borna + la care vine fir subtire si - de la borna de iesire M8 spre electromotor.


Top
   
 Post subject: Re: Probleme motor
PostPosted: 17 Sep 2020, 22:50 
Offline

Joined: 07 Jun 2016, 22:25
Posts: 670
Car: Alfa Romeo 166 2.0TS
Location: Constanta
Am desfacut selenoidul cu forta , chiar daca sitam ca nu mai fac nimic cu electromotrul , nu misca deloc furca cand bagam curent pe el , oricum nu mai conteaza ca am cumparat altul , a fost pe un 146 cu motor de 1.6 benzina , am dat 150 lei pe el cu proba , am ajuns acasa si l-am pus pe pozitie , am observat ca daca suruburile nu sunt stranse foarte tare ,merg desfacute cele 2 suruburi de deasupra fara probleme cu o cheie inelara sau 1/4 , dar daca sunt stranse cu simt de raspundere cu am intalnit la alfa din bucuresti ,nu sunt sanse decat cu cheia mare 1/2 ,si nu prea este loc de ea.
Mi-a dat putine emotii la montaj ca surubul de jos mergea in gol si a rupt si din filet , am bagat unul mai lung si a fost ok deocamdata.

Dupa ce l-am montat , am dar cheie ,surprinzator pentru mine motorul a pornit din prima , nu la sfert ,da a luat-o din prima cheie , fum alb (asa parea ) la greu , la inceput se auzea mai urat motorul ,pana a ajuns uleiul peste tot , intre timp se aprinsese martorul cu injectorul ( engine la modelele mai noi ) , am bagat diagnoza si imi arata 3 erori la motorasul de relanti , atunci mi-am adus aminte ca nu bagasem mufa ,cand umblasem la electromotr , dupa ce am bagat-o la loc ,a disparut martorul si am putut sterge erorile , fumul a mai inceput sa dispara .

In acest timp mai completam cu apa distilata cand vedeam ca scade ,cand deodata incepe ventilatorul dupa radiator sa mearga ca nebunu , m-am uitat repede in bord , apa sarise de 90 de grade , am oprit repede , si am intimpinat problema asta de inca 2 ori , oprind imediat motorul cum sarea de 90 , dupa aceste incidente cu temperatura , am pus mana pe furtunul care vine pe teava de langa motor dinspre termoflot si am vazut ca nu este asa de cald ca restul furtunelor ,la masinile doar pe benzina acel furtun intra in termsotat ,dar la cele cu GPL intra in plaman , am bagat furtunul pe direct , fara sa il mai bag prin plaman si a fost ok , a mers fara sa mai creasca temperatura , puteam sa accelerez motorul acum fara probleme .
Cum am presupus dar am vazut dupa , am inversat furtunele din plaman , acolo este terecut in dreptul celor doua conducte pentru apa ,IN si OUT ,eu m-am uitat cand le-am pus dar nu mi-au sarit in ochi , mai mult ca sigur le-am inversat.

Problemele pe care le-am observat sunt urmatoarele :

1. Zgomot ambreiaj , cand apas ambreiajul nu se mai aude , posibil sa fie rulment presiune sau sper eu lipsa ulei cutie , cand am scos planetara sa tot scurs ,cand scot joja de la cutie este uscata
2. Nu am insistat prea mult ,dar la ultima pornire mergea putin neregulat ,fata de porniile anterioare .

O sa comand cate 1 litru de Tutela GI/A pentru servodirectie si Tutela ZC75 Synt 75W80 pentru cutie ,in speranta ca ajunge . Uleiurile astea le am acum in servo si cutie , si asigurarea pe 6 luni , cea mai ieftina deocamdata , ca a expirat ieri .


Top
   
 Post subject: Re: Probleme motor
PostPosted: 18 Sep 2020, 23:45 
Offline

Joined: 20 Dec 2018, 22:04
Posts: 76
Car: mitsubishi, alfa 166
Location: Otopeni, Bucuresti
ai dovedit-o !


Top
   
 Post subject: Re: Probleme motor
PostPosted: 19 Sep 2020, 11:40 
Offline

Joined: 07 Jun 2016, 22:25
Posts: 670
Car: Alfa Romeo 166 2.0TS
Location: Constanta
Daca tot am umblat la masina in ultimi 4 ani ,m-am obisnuit cu montatul si demontatul ,pana la urma nu este graba , daca nu aveam macara girafa nu cred ca ma apucam de treaba , ca alternativa era mai complicata ,trebuia sa cumpar o macara la 600 lei noua pe gebotools .

Sper sa mearga ok la final , probabil luni vine si uleiul de cutie Tutela ZC75 Synt Sae 75W80 si uleiul de servo Tutela GI/A DEXRON II D sa completez pierderile , speram sa ajunga azi , dar nu sunt sanse .

O sa vorbesc cu cineva din Constanta, sa vad cat ma costa sa pot pune clapeta de acceleratie a motorului pe masina si sa recunoasca cheia ,a zis ca sunt 3 variante : clonat, virginizat, reprogramat pe masina , o sa vad ce inseamna si cat costa, atata timp cat merge cu vechea clapeta ,nu as da prea multi bani acum ca ecu original al motorului sa recunoasca cheia .

Trebuie sa caut un furtun pentru plamanul de gaz ,ca cel dupa masina l-am taiat sa fac proba pe direct can am vazut ca urca temperatura . Am facut si asigurarea ,acum sper ca luni sa ii pot da talpa daca nu apar alte probleme.


Top
   
 Post subject: Re: Probleme motor
PostPosted: 19 Sep 2020, 14:45 
Offline
User avatar

Joined: 06 Feb 2010, 13:57
Posts: 6575
Car: Alfa Romeo 147
Location: Bucharest
Eu nu inteleg o chestie... la TS, ecu era prins pe clapeta de acceleratie in 4 suruburi. Poti schima clapeta individual de ecu. La 166 este altfel?

Sent from my SM-G973F using Tapatalk


_________________
Every road is great and never too long when you drive an Alfa Romeo

Alfa Romeo 159 Distinctive Elegante Blu Aurora | B 939 DKR
Ex: Alfa Romeo GT 1.9 JTDm Q2 Rosso Pastello | B 937 DKR
Ex: Alfa Romeo 159 1.9 JTDm Distinctive High Blu Oltremare | B 939 DKR
Ex: Alfa Romeo GT 1.9 JTDm Nero Pastello | B 937 DKR
Ex: Alfa Romeo 147 Facelift 1.6 TS Nero Metalico | B 08 DKR
Ex: Alfa Romeo 147 1.6 TS Nero | B 147 DKR
Ex: Alfa Romeo 147 1.6 TS Azzurro Gabbiano | B 08 DKR


Top
   
 Post subject: Re: Probleme motor
PostPosted: 19 Sep 2020, 15:26 
Offline

Joined: 07 Jun 2016, 22:25
Posts: 670
Car: Alfa Romeo 166 2.0TS
Location: Constanta
Este la fel , pot demonta doar partea de deasupra clapetei (ecu) de la motorul busit si sa o pun pe clapeta dupa noul motor ,daca nu vreau sa ma complic .
Acum am montata clapeta veche si este bine , dar clapeta noua arata mai bine , daca vreau sa nu mai dau bani acum , fac cum ai zis ,sa mut ecu dupa o clapeta pe alta si cand o sa am nevoie atunci ma complic ca ecu clapetei noi sa citeasca cheia masinii.


Top
   
 Post subject: Re: Probleme motor
PostPosted: 19 Sep 2020, 23:28 
Offline
User avatar

Joined: 06 Feb 2010, 13:57
Posts: 6575
Car: Alfa Romeo 147
Location: Bucharest
Idea este ca ceea ce vrei tu sa faci sunt bani aruncați pe geam. Ambele ecu sunt identice si fac accelasi lucru. Fix acceleasi

Sent from my SM-G973F using Tapatalk


_________________
Every road is great and never too long when you drive an Alfa Romeo

Alfa Romeo 159 Distinctive Elegante Blu Aurora | B 939 DKR
Ex: Alfa Romeo GT 1.9 JTDm Q2 Rosso Pastello | B 937 DKR
Ex: Alfa Romeo 159 1.9 JTDm Distinctive High Blu Oltremare | B 939 DKR
Ex: Alfa Romeo GT 1.9 JTDm Nero Pastello | B 937 DKR
Ex: Alfa Romeo 147 Facelift 1.6 TS Nero Metalico | B 08 DKR
Ex: Alfa Romeo 147 1.6 TS Nero | B 147 DKR
Ex: Alfa Romeo 147 1.6 TS Azzurro Gabbiano | B 08 DKR


Top
   
 Post subject: Re: Probleme motor
PostPosted: 19 Sep 2020, 23:49 
Offline

Joined: 07 Jun 2016, 22:25
Posts: 670
Car: Alfa Romeo 166 2.0TS
Location: Constanta
Da , atata timp cat nu am probleme cu ecu vechiului motor ,sunt bani cheltuiti aiurea , de care nu vreau sa scap asa de usor ,ca mai este de bagat sa fie totul in regula.
Eu vroiam doar informativ ,sa aflu cat ma costa sa recunoasca cheia , daca era gen 200 lei ,ma interesa in viitorul apropiat ,cel putin eram mai linistit ca aveam inca un ecu de rezerva ,in caz de facea figuri actualul .
Pana atunci , sper sa mearga motorul bine in sarcina si sa dispara zgomotul de la cutie/ambreiaj odata cu completarea cu ulei . Abia luni aflu cum se comporta, ca pe loc pare ok.


Top
   
 Post subject: Re: Probleme motor
PostPosted: 21 Sep 2020, 22:38 
Offline

Joined: 07 Jun 2016, 22:25
Posts: 670
Car: Alfa Romeo 166 2.0TS
Location: Constanta
Azi am mai pierdut ore bune la masina , am pus uleiul de cutie si servo ,plamanul de gaz la locul lui cu futunul dinspre termostat la out si cel dinspre temofolt la in ,inlocuit suport & tampon cutie , vechiul avea surubul rupt si un surub rupt in gaura de fixare a masei ,capac distributie la locul lui si alte maruntisuri .

1.Zogomotul care disparea la apasarea ambreiajului, a disparut dupa completarea uleiului de cutie cu 1 litru
2.Mersul intrerupt , a disparut .
3. Aparuse un zgomot de la servodirectie , eu am bagat ulei dar am pus capacul si am pornit , se pare ca este gresita operatiunea , se porneste cu capacul deschis si se completeaza . Mi-am dat seama ca nu ajunge ulei in pompa de servo ca desfacusem surubul cu cheie de 17 din pompa si nu curgea ulei , dupa ce am montat furtunele la loc , am bagat ulei in servo si am completat cand era nevoie pana sa stabilizat si nu se mai auzea nici un zgomot.
4. Trebuie rezolvat sau vazut motivul pentru care se aude cum trage aer fals la acceleratie , cand accelerez din fata din cablu ,se aude foarte bine un zgomot diferit dinspre admisie.
5. Motorul decamdata este mai silentios decat vechiul motor , sa vad si motivul pentru care intrerupe cam mult la trecerea pe gaz , o sa mai calibrez instalatia .

Am facut niste drumuri scurte prin cartier si vad ca merge bine , o sa merg mai usor ceva timp , pana se aseaza motorul , ca cine stie de cat timp sta .


Top
   
 Post subject: Re: Probleme motor
PostPosted: 24 Sep 2020, 23:56 
Offline

Joined: 07 Jun 2016, 22:25
Posts: 670
Car: Alfa Romeo 166 2.0TS
Location: Constanta
O sa mai urmaresc cu diagnoza cel 3 erori care mai apar , deocamdata de cand am pus motorul, au aparut 3 erori care au reaparut dupa un timp dar merg sterse :

1. P0170 Lambda sensor integrator
2. P1653 Variable camsaft timing control
3. P1173 FRA autoadapt.parameter(additive)

Inainte sa schimb din senzori ,vreau sa schimb cablul cu mufa care vine din ecu si duce catre injectioare , senzori bobine , cablul actual are diferite fire decojite si imbatrinite , singura adaptare care trebuie facuta ,este sa decojesc putin cablajul pana la fir ,de la cele 8 fire care duc catre injectoare ca sa pot conecta cablurile care duc catre ecu GPL .

Mai trebuie vazut de unde trage aer fals , si la vechiul motor tragea , dar la asta se simte mai bine, la accelerari bruste si scurte , auzisem o metoda cu sparay de pornire , dadeam pe langa admisie si vedeam cand se tureaza motorul . Mai trebuie urmarit si pe unde face zgomot esapamentul , mi se pare ca se aude ceva mai tare esapamentul decat inainte , la toba de esapament am vazut ca sau rupt de rugina niste straturi din tabla.


Top
   
 Post subject: Re: Probleme motor
PostPosted: 26 Sep 2020, 20:04 
Offline

Joined: 07 Jun 2016, 22:25
Posts: 670
Car: Alfa Romeo 166 2.0TS
Location: Constanta
Dupa 200 km , motorul se aude frumos , mai bine decat vechiul ,dar nu trage la fel , nici ala nu era vreun armasar , poate este doar o iluzie , ca nici nu fortez in ture motorul , ma uit in special la plecarile dupa loc , gen sensuri giratorii , unde apas acceleratia pana in 3000-3500 dar nu are vlaga in ea .

O sa vad exact cum o sa fie dupa ce fac urmatoarele :

1. Sudat toba finala , este gaurita destul de mult pe langa teava care intra in toba mare , pornesc masina si se simte la mana cum ies din gaze pe la intrare in toba , mai are rupte cateva straturi de tabla , dar nu pare sa iasa gaze pe acolo .
O sa dau jos toba , probabil trebuie sa tai suruburile de fixare ,sunt foarte ruginite , am incercat sa slabesc cu tubulara de 12 si pare sa se decalibreze surubul incercat , dupa care merg cu ea la un sudor sa vad daca poate face ceva , daca se poate rezolva cu 100 lei ,este ok , daca nu se poate alternativele sunt : toba noua MTS 500 lei daca se mai gaseste pe la noi , afara apar la echivalentul a 350 lei , astea se potrivesc dar par a nu fi identice vizual cu cele originale , este alta IMASAF la 950lei care este vizual la fel ca cea originala , la dezmembrari sunt putine sanse sa gasesc toba buna . Cand sa sticat tigaia , toba se auzea bine, probabil a ruginit mai rau cat a stat pe dreapta.

2. P1653 Variable camsaft timing control , eroarea asta a aparut ce cateva ori azi ,cat am monitorizat caruta ,o sa pun de proba selenoidul de la vechiului motor , daca face figuri incerc si cu senzorul de la axa cu came , am schimbat firele de la de la injectoare /bobine/senzori si tot apare eroarea.

3. Gasit locul pe unde trage aer fals , motorul porneste bine , relantiul se tine bine , doar ca atunci cand apas scurt si turat pana in 1500 se aude un zgomot diferit in admise , daca apas usor si treptat nu se mai aude nimic.

Abia dupa ce rezolv problemele de mai sus ,vad daca o sa traga mai bine . Ma intereseaza sa traga pe benzina , daca este ok se rezolva si pe gaz.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 66 posts ]  Go to page Previous 1 2 3

All times are UTC+03:00


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited