It is currently 18 Aug 2019, 08:50

All times are UTC+03:00




Post new topic  Reply to topic  [ 4 posts ] 
Author Message
PostPosted: 21 Jan 2012, 13:55 
Offline
User avatar

Joined: 11 Jan 2006, 19:10
Posts: 223
Location: Bucuresti
Nu stiu daca am postat unde trebuie, rog un moderator sa mute unde ii e locul...
Cum am scris si pe topicul de probleme "mai ciudate" de ceva vreme imi tot aparea mesajul asta pe bord si trebuia sa scot-bag cheia in contact de mai multe ori ca sa se deblocheze volanul. Ce am observat in timp e ca sunetul de "deblocare" devenise tot mai ascutit ca si cum ar fi frecat fier pe fier.
In EPER codul modulului de deblocare este 50510433 si pretul de nou este in jurul la 300 euro. Este produs de TRW si cautand mai adanc pe net se pare ca a mai fost montat si pe alte marci gen BMW, unde pe forumuri se plangeau de aceeasi problema. Baietii de la TRW nu mi-au raspuns la mailuri (era oarecum evident) asa ca m-am incumetat sa-l desfac.
Prima data l-am demontat cu Alex Mirica, el a fost cel care a desfacut suruburile de la modulul de blocare (cu dalta si ciocanul - altfel nu se pot desface) asa ca daca cineva isi prinde urechile contati pe Alex. La prima demontare e nevoie sa dati capacul de sigurante, ornamentul de pasla de la picioare, AirBag-ul de la picioare si carcasa inferioara de la coloana de directie.
Modulul in sine functioneaza relativ simplu, dar este conectat prin CAN la Body si ii trimite feed-back daca blocatorul e pe lock sau unlock prin doua switch-uri care se vad mai greu in poze. Cursa motorului este pre-programata, ceva de genul 1 sec, nu este data de actionarea butoanelor, de aici si toate problemele care apar. Daca sistemul functioneaza corect mecanic (motorasul se invarte la turatia care trebuie) atunci e totul bine. Se pare ca in timp motorasul se gripeaza si in acea secunda nu mai apuca sa faca toata cursa de deblocare, de aici nevoia de a baga-scoate cheia de mai multe ori...ca sa termine cursa de deblocare.
Attachment:
File comment: Suruburile de prindere ale modulului
SAM_0372.JPG
SAM_0372.JPG [ 57.31 KiB | Viewed 3876 times ]
La mine suruburile sunt schimbate (cele originale nu se pot refolosi).
Attachment:
File comment: Pozitia "lock"
SAM_0374.JPG
SAM_0374.JPG [ 354.54 KiB | Viewed 3876 times ]
Attachment:
File comment: Pozitia "unlock" - asa trebuie sa arate
SAM_0376.JPG
SAM_0376.JPG [ 296.52 KiB | Viewed 3876 times ]
Attachment:
SAM_0379.JPG
SAM_0379.JPG [ 213.94 KiB | Viewed 3876 times ]
Attachment:
File comment: Cu capacul deschis
SAM_0381.JPG
SAM_0381.JPG [ 244.2 KiB | Viewed 3876 times ]
Suruburile originale de la capac sunt un pic mai ciudate, insa cu grija le scoateti afara.
Attachment:
File comment: Modulul de comanda
SAM_0383.JPG
SAM_0383.JPG [ 197.25 KiB | Viewed 3876 times ]
Attachment:
File comment: Ansamblu mecanic
SAM_0384.JPG
SAM_0384.JPG [ 224.55 KiB | Viewed 3876 times ]
Attachment:
File comment: Uzura
SAM_0386.JPG
SAM_0386.JPG [ 75.37 KiB | Viewed 3876 times ]
In mod normal spatiul acela ar trebui sa fie mult mai mic, asa va dati seama daca este uzura mare.
Attachment:
File comment: Mecanismul in sine
SAM_0388.JPG
SAM_0388.JPG [ 192.1 KiB | Viewed 3876 times ]
Curatati toata vaselina veche care probabil ca s-a intarit si forteaza motorul
Attachment:
File comment: Vaselina
SAM_0389.JPG
SAM_0389.JPG [ 86.89 KiB | Viewed 3876 times ]
Attachment:
File comment: Vaselina intarita
SAM_0390.JPG
SAM_0390.JPG [ 186.39 KiB | Viewed 3876 times ]
Attachment:
File comment: Motorul de actionare
SAM_0392.JPG
SAM_0392.JPG [ 210.55 KiB | Viewed 3876 times ]
Curatati si roata melcata de la motor
Attachment:
File comment: Fantele de "vizitare"
SAM_0393.JPG
SAM_0393.JPG [ 173.47 KiB | Viewed 3876 times ]
Motorul are un capac de metal. Il dati in jos si apar 2 fante. Eu am spalat interiorul motorului si periile cu spray de frane, dar in mod normal ar trebui spray de contacte. Curatati si lagarele tot cu spray.
Attachment:
File comment: Periile motorului
SAM_0396.JPG
SAM_0396.JPG [ 322.52 KiB | Viewed 3876 times ]
Initial se simtea la mana cand invarteam ca merge greu, dupa ce il curatati ar trebui sa se invarta destul de usor.
Attachment:
File comment: Ungeti cele doua lagare (fata-spate)
SAM_0397.JPG
SAM_0397.JPG [ 89.78 KiB | Viewed 3876 times ]
1 picatura sau 2 de ulei pe ambele lagare si lasati sa mearga in gol cam 5-10 minute. Daca nu aveti sursa de curent folositi un incarcator de Nokia (5,7 Volti).
Attachment:
File comment: Locul de uzura. Punctul de contact intre axul motorului si carcasa
SAM_0398.JPG
SAM_0398.JPG [ 66.06 KiB | Viewed 3876 times ]
Asta este adevarata problema! In timp axul motorului a frecat carcasa de aluminiu pana a dat gaura in ea si aici se pierde mult din puterea motorului.
Attachment:
File comment: Decupati o fasie de tabla subtire - eu am folosit tabla de la lumanarile parfumate...
SAM_0401.JPG
SAM_0401.JPG [ 413.49 KiB | Viewed 3876 times ]
Decupati o fasie de tabla subtire (cam 3x10 mm). Eu am folosit tabla de la lumanarile acelea cu carcasa de metal dedesubt.
Attachment:
File comment: Lipiti fasia de tabla cu super-glue sau ceva de genul
SAM_0402.JPG
SAM_0402.JPG [ 374.68 KiB | Viewed 3876 times ]
Lipiti fasia pe carcasa astfel incat sa acopere gaura si sa tina axul motorului la locul lui.
Attachment:
File comment: Cam asa trebuie sa arate la final...
SAM_0404.JPG
SAM_0404.JPG [ 360.81 KiB | Viewed 3876 times ]
Asa arata acum la mine.



Un modul la mana a 2-a pe ebay costa cam 100 euro, dar daca este la fel de vechi ca al meu (6 ani) e posibil sa aiba aceeasi uzura.
Atentie la placa electronica - incercati sa puneti cat mai putin mana pe circuite.
!!!Atentie la remontare!!! - montati modulul in pozitia deblocat pt ca altfel nu se poate pune la loc placa de comanda (din cauza switch-urilor).
Atentie la uleiul folosit...pt plastic trebuie ulei sau vaselina de silicon, iar pt metal ulei de motor sau vaselina fina.

La mine nu a mai aparut eroarea dupa ce am facut reparatia asta, posibil 99% ca acesta sa fi fost motivul.

Bafta!

_________________
cuore sportivo
....cuz straight line is for vaginas


Top
   
PostPosted: 22 Jan 2012, 14:52 
Offline
User avatar

Joined: 05 Jan 2006, 21:31
Posts: 14034
Car: GTV/Spider916
Location: Bucuresti
:goodpost:

_________________
Image
--------------------------------------------------
Alfa Romeo Spider 916 2.0TS
Alfa Romeo GTV 916 2.0TS
ex: Alfa Romeo MiTo 1.4TB
ex: Alfa Romeo Spider 939 2.4JTDm
ex: Alfa Romeo Brera 2.4JTDm
ex: Alfa Romeo Spider 916 2.0TS
ex: Alfa Romeo GT 1.9mJTD
ex: Alfa Romeo 147 1.6TS


Top
   
PostPosted: 13 Dec 2013, 10:47 
Offline

Joined: 24 Sep 2012, 12:20
Posts: 24
Car: alfa romeo 159
Avand in vedere ca te-ai batut de aceasta problema te rog sa ma ajuti cu sfat. De când a venit frigul mi-a aparut in bord eroarea "vehicle protection system unavailable"(alfa 159 1.9jtdm 16v). Daca apas in schimb butonul start/stop se aprinde bordul si pot sa pornesc masina.(nu e nevoie sa scot cheia si sa o reintroduc). Ce ar trebui sa verific?


Top
   
PostPosted: 21 Jan 2017, 13:29 
Offline
User avatar

Joined: 31 Aug 2016, 11:25
Posts: 120
Car: Alfa 159 1.9 JTDm
Location: Zalău
Multumesc mult Alex pentru toate informatiile primite de la tine.
Am reusit sa scap de mesajul acesta doar prin curatarea motorasului din blocatorul de directie. Din fericire nu am avut nicio uzura in carcasa.
Acum si la -10 grade afara, pornesc masina fara niciun mesaj.

:peace:

_________________
Alfa Romeo 159 SW 2006 - 1.9 16V 150 CP
ex: Fiat Grande Punto 2006 - 1.4 8V 77 CP
ex: Fiat Punto MK2 1999 - 1.2 8V 60 CP


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 4 posts ] 

All times are UTC+03:00


Who is online

Users browsing this forum: Gusti and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited