It is currently 23 Aug 2019, 08:22

All times are UTC+03:00




Post new topic  Reply to topic  [ 25 posts ] 
Author Message
PostPosted: 15 Mar 2018, 00:01 
Offline
User avatar

Joined: 20 Feb 2018, 09:00
Posts: 13
Car: 159 / L200
Location: Pitesti
Salutari tuturor !

Numele meu e Mihai, proaspat membru si posesor de Alfa. Masina probabil unii dintre voi o vor recunoaste de pe forum, si-a schimbat doar domiciliul :)

Povestea ei ar fi urmatoarea:
Ne-am hotarat sa schimbam micul AstraG Coupe al sotiei, pentru "ceva" cu 4 usi, de preferat SW, sa fie si de concedii si de zi cu zi, ... doua usi sunt ok, dar pentru 2 persoane :)). Pe strazi nu vedeam foarte multe si era cat pe ce sa omit marca. Am zis sa verific si forumul, sa vad pareri, sa vad ce motoare ar fi ok, in fine... gasisem cateva afara, ma orientasem spre un SW... cateva prin tara, dar am fost patit cu Opelul fiind usor samsarit, apoi am zis sa vad poate e ceva pe bursa forumului, si era, dar berlina, din poze parea o masina "corecta" pentru varsta ei, zic sa dau un telefon, intr-o vineri seara parca, vorbim vreo ora cred, deh forumisti... pe parcursul saptamanii urmatoare la fel, se mai pierd cateva ore la telefon, urmatoarea sambata eram la Cluj... seara era la mine in parcare.

Motorul e foarte flexibil, nici nu simte gabaritul masinii, am fost la servici cu ea, 5 insi, in coasta... tragea fara jena... colegul meu care are un Seria 5(e60) 2008 2.0d 160cai, a ramas usor impresionat de 1.9-le Alfei :))

Pe scurt, ne place, mult !

Abia astept un weekend cu caldura, sa pot sa ma ocup de ea.
Attachment:
IMG_20180314_181557.jpg
IMG_20180314_181557.jpg [ 2.55 MiB | Viewed 2375 times ]
P.S. Fiind incepator in ale marcii, fac un mic apel catre cine vrea sa ma ajute cu cateva informatii, cer asta aici pentru ca vreau sa imi ramana pe topicul meu. Ma intereseaza orice fel de detaliu de 159, de la tipuri bec pana la ce va mai trece prin minte.

Drumuri bune !


Top
   
PostPosted: 15 Mar 2018, 01:14 
Offline
User avatar

Joined: 29 Nov 2008, 11:01
Posts: 2498
Car: Spider & 156 SW
Location: Timisoara
Bine ai venit si felicitari pentru achizitie! :)

_________________
Alfa Romeo Spider 2.0T.S. Giallo Zoe - 2002
Alfa Romeo 156 SW 1.8 T.S. Nero Metallico - 2003
Fiat Panda 1.2 Rosso - 2008
Ex: Alfa Romeo 156 1.9 JTDm Nero Mate - 2004
Ex: Alfa Romeo 147 1.6 T.S. Grigio Sterling - 2001


Top
   
PostPosted: 19 Mar 2018, 09:21 
Offline
User avatar

Joined: 20 Feb 2018, 09:00
Posts: 13
Car: 159 / L200
Location: Pitesti
Multumesc @Freccia!

Pana acum toate par in regula, incepem sa ne acomodam.
Rezumat:
1. Am becul ars pe marsarier, un bec ars pe pozitie fata.
2. Parca ar chitai o rola.
3. Azi dimineata la relanti, dupa vreo 5minute, am o bataie/rontait/huruit care dispare cand apas ambreiajul, daca il tin apasat sau merg cu ea si apoi opresc, isi reia zgomotul dar nu imediat, dupa vreo 10sec asa. Primul gand ma duce la rulment de presiune.
4. Am gasit apa in stanga spate, pe pres si sub pres pe mocheta, destula as zice, si spre chederul usii. Am inteles ca ar avea usa scurgeri care ar putea fi infundate?

Cateva intrebari:
5. Podeaua de la pasager, are o adancitura mai spre bord, e normala? Ce masini am avut era relativ dreapta.
6. Eroare "vehicle protection... Unavailable", mi-a facut in mers, n-a mai facut la urmatoarea pornire.
7. Eroare "hill holder assist..." Nu mai retin. A facut doar odata, am citit ca ar fi din senzor ambreiaj. Paranteza: arcul pedalei lipseste, pedala sta mai jos, posibil sa activeze contactorul si fiind totodata in mers sa deruteze ECU privind hill-holder?
8. Cum pot pune pilot automat?
9. A spalat cineva plafonul? Exista cazuri de tapiterie dezlipita la modelele astea?


Top
   
PostPosted: 19 Mar 2018, 23:38 
Offline
User avatar

Joined: 17 Mar 2018, 09:03
Posts: 68
Salut și bun venit!
Trebuie sa mai existe o maneta sub cea pentru lumini/semnalizare.
9: eu sincer nu am văzut nicio alfa 159 cu plafon dezlipit, deci cred ca nu vei avea probleme dacă nu insisti cu multă apă.
La 5 probabil ne-ar ajuta o poza sa înțelegem sau poate știe cineva mai cu exactitate despre asta.
Probabil rulmentul sau volanta .
6: eroarea respectiva am întâmpinat-o și eu odată, dar nu și-a mai făcut simțită prezenta și nu i-am mai acordat atenție.
Drumuri bune!
Mai așteptam poze


Sent from my iPhone using Tapatalk


Last edited by applefloran on 19 Mar 2018, 23:38, edited 1 time in total.

Top
   
PostPosted: 19 Mar 2018, 23:42 
Offline
User avatar

Joined: 17 Mar 2018, 09:03
Posts: 68
Image
De aici se activează pilotul


Sent from my iPhone using Tapatalk


Top
   
PostPosted: 19 Mar 2018, 23:44 
Offline
User avatar

Joined: 27 Jun 2013, 09:04
Posts: 207
Car: Matiz pe steroizi
Location: Cluj-Napoca
Salutare Mihai, si bine ai venit!
1. Camera este legata la +-ul de la becul de R, verifica sa nu fie ceva contact imperfect, daca camera merge pana acolo ai curent pe fir. Pe pozitii ai leduri can-bus, si durata de viata la ele e undeva la 3-4 luni...
2. Anul trecut am schimbat pompa de apa, dar fara role deci e posibil sa fie de acolo buba.
3. Verifica/completeaza nivel ulei in cutie (trebuie sa fie putin peste nivel). Chit ambreiaj complet + volanta sunt noi
4. Verifica scurgerea din portiera sa nu fie infundata + garnitura de sub fata de usa
5. Asa este podeaua
6 + 7 senzor pedala ambreiaj (monteaza arcul)
8. E mai complicat, nu se rezuma doar la maneta de comanda, trebuie si modificare de soft din cate stiu eu, poate colegii au mai multe detalii
9. Nu recomand la nici o masina, in timp se va dezlipi.

Sa te poarte bine si cu pasiune oriunde ati merge.

_________________
Now: not an Alfa, not a VAG or BMW. It's a... it's not an Alfa... :(
Ex: Alfa Romeo 159 1.9 JTDm 16v - The Black Shark


Top
   
PostPosted: 20 Mar 2018, 00:05 
Offline
User avatar

Joined: 17 Mar 2018, 09:03
Posts: 68
ShAdE Quote:
Salutare Mihai, si bine ai venit!
1. Camera este legata la +-ul de la becul de R, verifica sa nu fie ceva contact imperfect, daca camera merge pana acolo ai curent pe fir. Pe pozitii ai leduri can-bus, si durata de viata la ele e undeva la 3-4 luni...
2. Anul trecut am schimbat pompa de apa, dar fara role deci e posibil sa fie de acolo buba.
3. Verifica/completeaza nivel ulei in cutie (trebuie sa fie putin peste nivel). Chit ambreiaj complet + volanta sunt noi
4. Verifica scurgerea din portiera sa nu fie infundata + garnitura de sub fata de usa
5. Asa este podeaua
6 + 7 senzor pedala ambreiaj (monteaza arcul)
8. E mai complicat, nu se rezuma doar la maneta de comanda, trebuie si modificare de soft din cate stiu eu, poate colegii au mai multe detalii
9. Nu recomand la nici o masina, in timp se va dezlipi.

Sa te poarte bine si cu pasiune oriunde ati merge.



8: eu am întâmpinat o situație in care s-a adăugat doar maneta de Cruise control și plasticul de sub volan( sa fie decupat și pentru maneta) și totul a funcționat corect.

Eu am crezut ca are deja maneta și i am atasat o poza, însă nu a fost prea binevoitor cu pozele


Sent from my iPhone using Tapatalk


Top
   
PostPosted: 20 Mar 2018, 00:16 
Offline
User avatar

Joined: 27 Jun 2013, 09:04
Posts: 207
Car: Matiz pe steroizi
Location: Cluj-Napoca
Mașina nu are Cruise control din fabrică, și din ce știu eu nu merge doar sa montezi comandă. Posibil să mă înșel.

_________________
Now: not an Alfa, not a VAG or BMW. It's a... it's not an Alfa... :(
Ex: Alfa Romeo 159 1.9 JTDm 16v - The Black Shark


Top
   
PostPosted: 20 Mar 2018, 08:38 
Offline
User avatar

Joined: 02 Sep 2011, 18:08
Posts: 569
Car: 159
Location: mioveni
MKE Quote:
Multumesc @Freccia!

Pana acum toate par in regula, incepem sa ne acomodam.
Rezumat:
1. Am becul ars pe marsarier, un bec ars pe pozitie fata.
2. Parca ar chitai o rola.
3. Azi dimineata la relanti, dupa vreo 5minute, am o bataie/rontait/huruit care dispare cand apas ambreiajul, daca il tin apasat sau merg cu ea si apoi opresc, isi reia zgomotul dar nu imediat, dupa vreo 10sec asa. Primul gand ma duce la rulment de presiune.
4. Am gasit apa in stanga spate, pe pres si sub pres pe mocheta, destula as zice, si spre chederul usii. Am inteles ca ar avea usa scurgeri care ar putea fi infundate?

Cateva intrebari:
5. Podeaua de la pasager, are o adancitura mai spre bord, e normala? Ce masini am avut era relativ dreapta.
6. Eroare "vehicle protection... Unavailable", mi-a facut in mers, n-a mai facut la urmatoarea pornire.
7. Eroare "hill holder assist..." Nu mai retin. A facut doar odata, am citit ca ar fi din senzor ambreiaj. Paranteza: arcul pedalei lipseste, pedala sta mai jos, posibil sa activeze contactorul si fiind totodata in mers sa deruteze ECU privind hill-holder?
8. Cum pot pune pilot automat?
9. A spalat cineva plafonul? Exista cazuri de tapiterie dezlipita la modelele astea?
4 la faza cu apa in stanga spate, este f posibil sa se fi mancat garnitura aia de sub panoul de tabla de sub panous usii.
am patit-o si eu, si le-am dezlipit pe toate 4 si le-am lipit cu silicon.

_________________
viewtopic.php?f=23&t=18191" onclick="window.open(this.href);return false;


Top
   
PostPosted: 22 Mar 2018, 22:39 
Offline
User avatar

Joined: 20 Feb 2018, 09:00
Posts: 13
Car: 159 / L200
Location: Pitesti
Update:
Podeaua tind sa cred ca asa e ea, ce mi se pare mie e posibil sa fie antifonu ala de sub mocheta "deformat" de la tinutul picioarelor, m-am uitat mai atent si pare ok.

Cruise control stiu de la Peugeot/Citroen ca se poate monta aftermarket, conditii fiind: senzor pedala ambreiaj + frana, comanda infipta in blocul de lumini si activare din diagnoza. Unele fiind precablate (primii ani de fabricatie), altele nu, munca fiind mai multa, cabluri de tras, pana la bloc lumini schimbat.
De asta intrebam, la Alfa, ce trebuie sa urmaresc sa existe pe masina ca sa fie cat mai usor :)

Fiindca a venit iarna din nou, m-am retras in casa cu jumate de bord :))
Attachment:
IMG_20180322_212736.jpg
IMG_20180322_212736.jpg [ 2.16 MiB | Viewed 2051 times ]
Attachment:
IMG_20180322_212743.jpg
IMG_20180322_212743.jpg [ 2.31 MiB | Viewed 2051 times ]
Attachment:
IMG_20180322_213730.jpg
IMG_20180322_213730.jpg [ 1.93 MiB | Viewed 2051 times ]
Vor urma ornamentele de pe bord si usi. A mai facut cineva la usi ? Se dau jos usor sau sunt capsate la cald pe dos?


Top
   
PostPosted: 22 Mar 2018, 23:20 
Offline
User avatar

Joined: 17 Mar 2018, 09:03
Posts: 68
Sunt capsate pe dos... însă eu am forțat puțin și le-am scos așa. Au intrat fără probleme inapoi și nu pică de la locul lor.


Sent from my iPhone using Tapatalk


Top
   
PostPosted: 23 Mar 2018, 00:11 
Offline
User avatar

Joined: 27 Jun 2013, 09:04
Posts: 207
Car: Matiz pe steroizi
Location: Cluj-Napoca
Felicitari, tine-o tot asa. Arata super bordul, facut asa cu folie. :D

_________________
Now: not an Alfa, not a VAG or BMW. It's a... it's not an Alfa... :(
Ex: Alfa Romeo 159 1.9 JTDm 16v - The Black Shark


Top
   
PostPosted: 23 Mar 2018, 13:23 
Offline
User avatar

Joined: 02 Sep 2011, 18:08
Posts: 569
Car: 159
Location: mioveni
pentru ornamentele de pe bord, trebuie sa desfaci 'usitele' de pe capetele bordului, acolo vei gasi cate un surub pentru fiecare, cu impus de 3 :) , dupa care le declipsezi cu o surubelnita dreapta, sau ceva din plastic. spor!
ier pentru cele de pe usi, parerea mea e sa le faci pe usa, desi e mai greu un pic, sunt clipsate 'la cald'!
au iesit foarte bine consolele !!

_________________
viewtopic.php?f=23&t=18191" onclick="window.open(this.href);return false;


Top
   
PostPosted: 25 Mar 2018, 15:30 
Offline
User avatar

Joined: 20 Feb 2018, 09:00
Posts: 13
Car: 159 / L200
Location: Pitesti
Mersi! Chiar arata frumos, le vad in sufragerie in fiecare zi ca de cand a nins n-am mai ajuns la masina :))

O sa dau fetele de usa jos ca mai am niste bricolaje de facut la ele: leduri in manere, led-marker cu sigla alfa sub usi, si se infoliaza mai bine pe sub ele.

PS, cand dati jos bordul, locasul cheii trebuie sa ramana mufat pe masina ca sa poata fi folosita cheia sa o incui/descui :))


Top
   
PostPosted: 28 Mar 2018, 23:06 
Offline
User avatar

Joined: 20 Feb 2018, 09:00
Posts: 13
Car: 159 / L200
Location: Pitesti
Am rezolvat cu apa, dat jos panou usa, desfacut suruburile de jos de la tabla (un panou de intarire), alea de sus doar slabite, sters bine bine cu un prosop masticul "ros" si scorojit, bagat silicon in locul lui, strans totul inapoi, intins silicon si peste muchie.

Motivul crimei: apa intra pe la chederul de jos al geamului cu usa, unde e orizontal, iar fiind foarte inclinata usa (spre plafon) picura frumos pe panelul ala, care se prelinge peste chederele usii/caroseriei, fix inauntru. Plus ca mai aveam cablurile care duc la comanda de geamuri care nu ajutau situatia, fiindca erau sprijinite inspre aceeasi tabla ( am rezolvat si pe el cu un soricel de o tabla dinspre exterior).


Top
   
PostPosted: 30 Mar 2018, 09:18 
Offline
User avatar

Joined: 13 Jun 2007, 23:00
Posts: 542
Car: Alfa Romeo 159 2.0TI
Location: pitesti
bravo...te-ai apucat de bricolat :D

_________________
Alfa Romeo 159 2.0 170 TI
ex....Alfa Romeo 159 1.9 16v ...Remap+DPF&EGR OFF
ex...Alfa Romeo 156 2.0 JTS Cuore Sportivo


Top
   
PostPosted: 25 Jun 2018, 07:43 
Offline
User avatar

Joined: 19 Jun 2007, 15:20
Posts: 53
Car: 159 1.9jtdM 110kw
Location: Craiova
ShAdE Quote:
Salutare Mihai, si bine ai venit!
+ 7 senzor pedala ambreiaj (monteaza arcul)
Salut,

Ai reusit sa montezi arcul de la pedala? Cum? Cineva mi-a spus ca trebuie demontat bordul.

Dupa un drum mai lung m-am trezit cu un arc pe sub pedale si la ceva timp am simtit pedala de ambreiaj cam moale.

Multumesc anticipat.

_________________
Dreaming about :naughty: ...
2006 159 1.9 jtdM
~2004 156 2.0 jts
~2002 147 1.9 jtd


Top
   
PostPosted: 13 Jul 2018, 23:34 
Offline
User avatar

Joined: 20 Feb 2018, 09:00
Posts: 13
Car: 159 / L200
Location: Pitesti
Nop, este practic imposibil, nu imi explic cum ar putea intai sa stea, d-apoi sa si functioneze, am incercat totul sa il bag inapoi, mi-am julit mainile si coatele :)))

Singura solutie inca nedusa la sfarsit, este sa iau un arc mic, de extensie (vezi link poza)


Top
   
PostPosted: 25 Jan 2019, 17:50 
Offline
User avatar

Joined: 20 Feb 2018, 09:00
Posts: 13
Car: 159 / L200
Location: Pitesti
Mic update din miezul iernii :)

Am o nelamurire privind comportamentul masinii.

Trec peste un canal/groapa/sant, mai jos decat asfaltul cu cativa centimetrii, la un 40-50-60 km/h. Doar cu o parte, stanga sau dreapta. Pe fata nu se simte absolut nimic, in momentul cand trec cu spatele, simt ca fuge de cur, in lateral. Nu intra in balans, se redreseaza sa zic. Smuceste lateral si isi revine. Da senzatia de derapare.

Nu mi-e foarte strain comportamentul, stiu de bucsi brate de la fostul Peugeot 407. Si aici sa fie aceeasi treaba?

Amortizoare pot fi ? Sa fac si un test ?

Pe unde pot gasi un manual tehnic sau ceva diagrame in detaliu cu partea mecanica ?


Top
   
PostPosted: 09 Feb 2019, 16:44 
Offline
User avatar

Joined: 20 Feb 2018, 09:00
Posts: 13
Car: 159 / L200
Location: Pitesti
Test amortizoare 80% fata, 60% spate

Urmeaza verificat bucse si bieletele spate schimbate, puse rotile de vara cu anvelope noi si facuta geometria. Apoi vedem daca mai "misca".


Top
   
PostPosted: 09 Feb 2019, 22:06 
Offline
User avatar

Joined: 05 Jan 2010, 21:47
Posts: 564
Car: Brera 2.4 ,210cp
Location: PITESTI
MKE Quote:
Mic update din miezul iernii :)

Am o nelamurire privind comportamentul masinii.

Trec peste un canal/groapa/sant, mai jos decat asfaltul cu cativa centimetrii, la un 40-50-60 km/h. Doar cu o parte, stanga sau dreapta. Pe fata nu se simte absolut nimic, in momentul cand trec cu spatele, simt ca fuge de cur, in lateral. Nu intra in balans, se redreseaza sa zic. Smuceste lateral si isi revine. Da senzatia de derapare.

Nu mi-e foarte strain comportamentul, stiu de bucsi brate de la fostul Peugeot 407. Si aici sa fie aceeasi treaba?

Amortizoare pot fi ? Sa fac si un test ?

Pe unde pot gasi un manual tehnic sau ceva diagrame in detaliu cu partea mecanica ?
Trebuie reglată geometria spate, probabil au unghiul prea închis!

_________________
tel. 0736765769
**Alfa Romeo Gt Blackline
**Alfa Romeo 159SW, 1.8mpi
**Alfa Romeo 159SW Tbi TI
Ex:
Alfa 156 sw,1.9jtd,115cp
Alfa Romeo Brera, 2.4jtdm, 210cp +
Alfa 159 SW, 2.4jtdm, 210cp
Alfa 156,1.9jtdm,150cp+
Alfa Giullieta 2.0jtdm
Alfa 159sw,1.9jtdm,150cp
Alfa Crosswagon,Q4
Alfa 147 selespeed,2.0TS,150cp
Alfa 156sw,1.9-115cp
Alfa 166,2.4jtd-136cp
Alfa 156,2.0ts-150cp
Alfa 147,1.6ts-120cp


Top
   
PostPosted: 10 Feb 2019, 23:44 
Offline
User avatar

Joined: 20 Feb 2018, 09:00
Posts: 13
Car: 159 / L200
Location: Pitesti
Eu retin ca am facut geometria cand am revenit la amortizoare/arcuri stock, asta prin vara. Ms de pont :)

Bieletele am vazut ca sunt 40-50 lei bucata. Le-as schimba ca sa mi le scot si din cap, am rasfoit si alte forumuri si retin de la 407 ca are tot multi link pe spate si aceleasi simptome da daca-s bieletele.

Sa pun rotile de vara si ii refac geometria.


Top
   
PostPosted: 29 Jun 2019, 18:21 
Offline
User avatar

Joined: 20 Feb 2018, 09:00
Posts: 13
Car: 159 / L200
Location: Pitesti
Hai sa mai actualizam :)

I-am facut revizia, ulei, filtre, nimic nou aici. Noul pentru mine a fost sa scot uleiul pe la joja in lipsa de alta solutie de moment. Buson blocat fara ganduri de a ceda. As vrea la urmatoarea revizie sa ii schimb baia, si busonul cu ceva surub mai "decent". Mi se pare aiurea hexagon de 13, iar de pozitie nu mai vorbesc, n-ai loc de tubulara, doar de o inelara care nu face decat sa strice surubul. Ceva pareri sau povesti similare ?

Noutati din primavara:

S-au schimbat jantele, ce avea erau dragute dar am o slabiciune pentru genul asta.
S-a montat folie.
E in plan o grila, lipsa timpului e devastaoare.

To be done:
Pivot (brat superior) stanga fata
Niste rugina pe la praguri
Grila (sper)
Baia (pana la urmatoarea revizie)

P.S. Nu se mai simte balansul la denivelari de cand am schimbat jantele de iarna cu cele de vara. (probabil mai grele si mai stabile) Sta acolo unde trebuie.

EDIT:
Era sa uit. Cred ca m-a lasat compresorul, din discutii si pareri cu alti colegi. Presiune freon si freon are, cupleaza, decupleaza, nu raceste. Totul s-a intamplat... destul de brusc. Mi-a mai facut o data dar si-a revenit a doua zi. Acum are 4 zile in care nu raceste deloc. E ca si cum nu mai face presiune compresorul, nu mai circula freonul in instalatie. La drum intins e acceptabil dar nici pe aproape de cum era inainte.


Attachments:
20190403_080216.jpg
20190403_080216.jpg [ 253.84 KiB | Viewed 358 times ]
20190323_200120.jpg
20190323_200120.jpg [ 251.76 KiB | Viewed 358 times ]
Top
   
PostPosted: 29 Jun 2019, 22:58 
Offline
User avatar

Joined: 19 May 2008, 23:49
Posts: 7017
Car: 156GTA/Giulia Veloce
Location: Bucuresti
Cand cupleaza/decupleaza ai freon prea mult sau ceva pe traseu infundat care mareste presiunea. Rar sa fie ambreiajul.

_________________
Service/Diagnoza/Piese
contact: 0756044202

------------------------------
Alfa Romeo Giulia 2.0T AT Veloce
Alfa Romeo 166 3.2 v6 24v TI
Alfa Romeo 156 GTA 3.2 v6 24v
ex:Alfa Romeo 159 2.4 JTDm 20v TI
ex:Alfa Romeo Brera 2.4 JTDm 20v
ex:Alfa Romeo 159 2.4 JTDm 20v
ex:Alfa Romeo 159 2.4 JTDm 20v TI
ex:Alfa Romeo 156 2.4 mJTD 20v TI
ex:Alfa Romeo 166 2.4 mJTD 20v Sportronic
ex:Alfa Romeo 166 2.4 JTD 10v


Top
   
PostPosted: 30 Jun 2019, 09:11 
Offline
User avatar

Joined: 20 Feb 2018, 09:00
Posts: 13
Car: 159 / L200
Location: Pitesti
Vreo idee despre cum as putea identifica buba ?

Ma gandesc ca singurul loc care se poate infunda partial ar fi radiatorul din fata... nu vad ce sa fie fizic pe conducta sa nu mai miste deloc.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 25 posts ] 

All times are UTC+03:00


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited